Rake rails:update

This question has been asked before, but I am still can’t run rake
rails:update. I get

rake aborted!
Don’t know how to build task ‘rails:update’

My environment: FC4, Ruby 1.8.4, Rails 1.1

Any idea what to do?

eduard wrote:

This question has been asked before, but I am still can’t run rake
rails:update. I get

rake aborted!
Don’t know how to build task ‘rails:update’

My environment: FC4, Ruby 1.8.4, Rails 1.1

Any idea what to do?

run rails:update from the RAILS_ROOT of each of your applications.

Ray

That’s what I did. I tried running it in two different applications and
got
the same error in both of them.

What else can I try?

Do you have an up-to-date version of Rake?

On 5/6/06, eduard [email protected] wrote:

rails:update. I get


Rails mailing list
[email protected]
http://lists.rubyonrails.org/mailman/listinfo/rails


Cody F.
http://www.codyfauser.com

yes, I updated rake as well.

eduard wrote:

yes, I updated rake as well.

rake update_javascripts

Still get the same error:

Don’t know how to build task ‘update_javascripts’

Thanks,

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs