Rails Wiki content not appearing

Hi everyone,

I apologize in advance for the newbie question, but I haven’t been able
to
view any content on the Rails Wiki pages. All I get are the Table of
Contents and the Discussions. I am able to view content when I click on
“View Page Source”, but obviously this is not ideal.

I’m using Chrome16 and Firefox8.

Thanks,

Mike

On 14 December 2011 03:13, Mike K. [email protected] wrote:

Hi everyone,

I apologize in advance for the newbie question, but I haven’t been able to
view any content on the Rails Wiki pages. All I get are the Table of
Contents and the Discussions. I am able to view content when I click on
“View Page Source”, but obviously this is not ideal.

Assuming that you are talking about http://wiki.rubyonrails.org/
(always a good idea to be explicit in these circumstances, there could
easily be mutliple rails wikis) then you are right, there is nothing
there. I don’t know whether there ever has been anything there.

Colin

On 14 Dec 2011, at 09:11, Colin L. [email protected] wrote:

easily be mutliple rails wikis) then you are right, there is nothing
there. I don’t know whether there ever has been anything there.

There certainly used to be content there, but a lot of it was out of
date and I recall Xavier N. saying that it was dead some months ago

Fed

Yes, I meant the wiki at http://wiki.rubyonrails.org.

Thanks, Colin and Frederick, for checking.

On Wed, Dec 14, 2011 at 1:15 AM, Frederick C. <

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs