Rails Tutorials

Hi,

I’ve begun watching the rails tutorials video, and have downloaded the
iterm
application.
I did a search for GIT
(git-1.7.4.1-x86_64-leopard.dmghttp://code.google.com/p/git-osx-installer/downloads/detail?name=git-1.7.4.1-x86_64-leopard.dmg&can=3&q=
), and downloaded it the way it was suggested.
After endlessy trying for an hour to follow the tutorial, I can not
install
GIT.

Please help.

Thanks,

Benjamin


Benjamin S.
founder
Practice Safe Policy
*


*[email protected]
www.twitter.com/obamacondoms
*
*866-99-POLICY/ Toll Free
917-704-8444/ Desk
866-765-2070/ Fax
244 Fifth Avenue Suite B221
New York, NY 10001

which tutorials are you following?

have you looked at the Git Hub knowledge base on howto install Git?
http://help.github.com/mac-set-up-git/

Jason

On Fri, Apr 8, 2011 at 10:48 AM, Benjamin S. <

I’m following the http://ruby.railstutorial.org/

On Apr 8, 4:48pm, Benjamin S. [email protected]
wrote:

Hi,

I’ve begun watching the rails tutorials video, and have downloaded the iterm
application.
I did a search for GIT

(git-1.7.4.1-x86_64-leopard.dmghttp://code.google.com/p/git-osx-installer/downloads/detail?name=git-...

), and downloaded it the way it was suggested.
After endlessy trying for an hour to follow the tutorial, I can not install
GIT.

So what doesn’t work?

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs