Rails security update

I see there is a mandatory security update out for rails today
(http://tinyurl.com/lvqjs), but I cannot get it to install on XP.
Anyone having a similar experience?

C:\ruby\bin>gem install rubyzip
Attempting local installation of ‘rubyzip’
Local gem file not found: rubyzip*.gem
Attempting remote installation of ‘rubyzip’
Successfully installed rubyzip-0.9.1

C:\ruby\bin>gem install rails --include-dependencies
Attempting local installation of ‘rails’
ERROR: Error installing gem rails[.gem]: No metadata found!

Actually, I was getting: (Zlib::BufError) buffer error, so maybe it’s
enroute to being fixed?

Regards,
Rich

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs