[Rails] RubyGem version error: rack(1.0.0 not ~> 1.0.1)

Sto cercando di usare Rails 2.3.5 su Ubuntu con JRuby e GlassFish come
Server ma cercando di far partire il mio progetto ottengo questo errore:

 RubyGem version error: rack(1.0.0 not ~> 1.0.1)

Premetto che rack era già installata come gemma nella versione 1.0.1
eppure.

Ora ho fatto un update e mi risultano due gemme.

rack (1.1.0, 1.0.1)

Ma il problema non sembra risolto.

Suggerimenti?

Grazie.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs