Rails 'report_activate_error' pls help!

Recently i ran gem cleanup command…after dat im not able to run any
rails commands…i get the following error when i run any rails
command…

/Library/Ruby/Site/1.8/rubygems.rb:812:in report_activate_error': RubyGem version error: activesupport(1.4.4 not = 3.0.7) (Gem::LoadError) from /Library/Ruby/Site/1.8/rubygems.rb:223:inactivate’
from /Library/Ruby/Site/1.8/rubygems.rb:258:in activate' from /Library/Ruby/Site/1.8/rubygems.rb:257:ineach’
from /Library/Ruby/Site/1.8/rubygems.rb:257:in activate' from /Library/Ruby/Site/1.8/rubygems.rb:1146:ingem’
from /usr/bin/rails:18

how can i fix this? pls help…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs