Rails error on DreamHost all of a sudden


#1

Hello!

I’m trying rails on DreamHost.com.
It worked fine until days ago.
Now if I run “rails”, I got the following error.

[rampart]$ rails
/usr/local/lib/site_ruby/1.8/rubygems.rb:194:in report_activate_error': RubyGem version error: activerecord(1.13.2 not = 1.14.0) (Gem::LoadError) from /usr/local/lib/site_ruby/1.8/rubygems.rb:136:inactivate’
from /usr/local/lib/site_ruby/1.8/rubygems.rb:162:in activate' from /usr/local/lib/site_ruby/1.8/rubygems.rb:161:ineach’
from /usr/local/lib/site_ruby/1.8/rubygems.rb:161:in activate' from /usr/local/lib/site_ruby/1.8/rubygems.rb:37:inrequire_gem_with_options’
from /usr/local/lib/site_ruby/1.8/rubygems.rb:31:in
`require_gem’
from /usr/bin/rails:17

Is this related to rails version upgrade?
What can I do?

TIA.
Sam


#2

Hello,

I have the exact same problem, I think they updated to 1.1.2 yesterday
or the day before.
Nothing’s working since then.
I’m going to test and I’ll let you know if I find something.

CU


#3

Hey back

I submitted a ticket and everything seems to be working now.
They had a small problem when switching to 1.1.2

CU