Rails dependency issue


#1

I am following this guide,
http://hivelogic.com/articles/2005/12/01/ruby_rails_lighttpd_mysql_tiger,
to install RoR on Mac OS X and screwed up when installing rails. I
typed:

sudo gem install rails --include dependencies

instead of

sudo gem install rails --include-dependencies

I’m providing a link to the screenshot of what happened:
http://blazebego.com/temp/rails_dependecy.png

and would like to know whether or not the dependencies were actually
installed. I’ve tried to run the command again along with gem rails
update --include dependencies and I get a quick “successful installation
of rails” without anything actually being installed.

Gentle, i’m a newb.


#2

You should be good. Try running:

rails application_name_here

and see if you get a working app.

On 5/18/06, corey removed_email_address@domain.invalid wrote:


Posted via http://www.ruby-forum.com/.


Rails mailing list
removed_email_address@domain.invalid
http://lists.rubyonrails.org/mailman/listinfo/rails


Ben R.
303-947-0446
http://www.benr75.com


#3

Hello Corey,

I’m providing a link to the screenshot of what happened:
http://blazebego.com/temp/rails_dependecy.png

Correct URL is : http://blazebego.com/temp/rails_dependency.png

and would like to know whether or not the dependencies
were actually installed. I’ve tried to run the command again
along with gem rails update --include dependencies and I get a
quick “successful installation of rails” without anything actually
being installed.

Yes, it looks fine. Welcome to Rails !

-- Jean-François.

#4

thanks Jean-François and Ben

I’ve been tinkering around a bit w/RoR in Windows and just got the new
iMac intel core duo and am excited to get started.