Rails Application Failed to start Properly

Hi all,

I have created a new application and Its working fine in my local
system and also in the server.

But after some days I have added one new controller(projects) in the
admin module so that the admin can manage the projects. Its also working
good.

All the things are working in the application but in the admin module,
admin should see the list of users and if the admin click on the
particular user he should get the details of the user. But if i click on
the user its giving an error

“Rails Application Failed to start properly”. But this worked two days
back also.

I’m getting till the list of users and not getting the details of the
user.

Can u please tell me wats the problem behind it??

Thanks
~Harish

Now its working Properly.
I just reuploaded the particular file in the server. Actually in that
controller I have commented some sytax. Thats why It didn’t worked I
think. I deleted all the commented ones. Now it worked properly. I donno
the reason why it behaved like that.
Now I’m happy:)

~Harish

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs