Rails 2.3.8 v 2.3.11 and validates_length_of

Hello all,

I’ve run into a problem with validates_length_of :maximum => 500,
:message
=> “blah blah {{count}}”

The 500 is displayed using Rails 2.3.8 but {{count}} is displayed with
Rails
2.3.11.

I’ve also tried %d instead of {{count}} as the docs use, but that
doesn’t
work on 2.3.8 nor 2.3.11

Has anyone else run into this problem>

CIA

-ants

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs