[Rails-2.0] problema

Da una macchina “vergine” lancio:

gem install rails

e mi
dà:
ERROR: Error installing rails:
rails requires activeresource (= 2.0.0)

che non trova…

Idee?

stesso mio problema, ho specificato di usare il gemserver di rails e
l’ha finito di installare

sudo gem install rails --source http://gems.rubyonrails.org

Il giorno 07/dic/07, alle ore 10:58, Carlo P. ha scritto:

2007/12/7, Piero B. [email protected]:

sudo gem install rails --source http://gems.rubyonrails.org

Grazie mille… ora tutto è ok!
Ho provato a creare una nuova applicazione e non dà problemi…

2007/12/7, Giovanni I. [email protected]:

Ecco perché bisognerebbe aspettare gli annunci ufficiali :slight_smile:

Dimmi un po’… tu aspetti la mattina del 25 per aprire i regali sotto
l’albero? :slight_smile: :slight_smile:

Il giorno 07/dic/07, alle ore 11:15, Carlo P. ha scritto:

Dimmi un po’… tu aspetti la mattina del 25 per aprire i regali sotto
l’albero? :slight_smile: :slight_smile:

No, infatti l’ho installato anche io, per questo sapevo la soluzione :wink:

Ecco perché bisognerebbe aspettare gli annunci ufficiali :slight_smile:

Cmq risolvi facendo
così:
gem install activeresource --source=http://gems.rubyonrails.com

e poi

gem update rails

Il giorno 07/dic/07, alle ore 10:58, Carlo P. ha scritto:

Tanto per non tenere le mani a posto… stanno uscendo i primi
aggiornamenti (non ufficiali, lo so…):

gem update --source http://gems.rubyonrauils.org

actionmailer, actionpack, activerecord, activeresource, activesupport,
rails => 2.0.1

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs