Rails 2.0 falla rake y script\server

tengo lo soguiente:

D:\applic>ruby -v
ruby 1.8.6 (2007-03-13 patchlevel 0) [i386-mswin32]

D:\applic>rails -v
Rails 2.0.2

D:\applic>rake -v
(in D:/applic)
c:/ruby/bin/ruby -Ilib;test
“c:/ruby/lib/ruby/gems/1.8/gems/rake-0.8.1/lib/rake/
rake_test_loader.rb”
c:/ruby/bin/ruby -Ilib;test
“c:/ruby/lib/ruby/gems/1.8/gems/rake-0.8.1/lib/rake/
rake_test_loader.rb”
Errors running test:units!

D:\applic>

tampoco funciona el server.

Gracias

Angel Mauricio Pino G
[email protected]
Movil: 08-577.92.72

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs