Rails 2.0 - autocomplete

Hi

Throughout the documentation for rails, the autocomplete parts have
the comment “DEPRECATION WARNING: This method will become a separate
plugin when Rails 2.0 ships.”

Does this plugin exist yet?

Any tips or tutorials on AutoComplete in Rails 2.0?

thanks

Incase anyone else is wondering, I think this is it…

http://svn.rubyonrails.org/rails/plugins/auto_complete/

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs