Rails 1.1.6 and engines?

My gem update to Rails has installed 1.1.6, so I peeked at the Rails
blog and apparently this version “will break applications using the
3rd party engines idea”. Uh oh. So I tested and indeed, none of the
engine-based controllers in my apps work. I’ve got many apps, and
almost all use engines. Any suggestions for a quick fix?

See today’s announcement…

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs