Rails 1.1.6 & 1.2.2 compatibility

I setup a rails with apache2 + mod_fcgid
Rails version 1.1.6 is work fine but version 1.2.x is a problem.
I saw log, it told like RoutingError

It’s possible to run 2 app with 2 rails verion? and How?

ThankYou


Artit S.

http://www.rubybox.net (Thai Language)

Wrong list, this is the Ruby list, you want the Rails list instead:

http://groups.google.com/group/rubyonrails-talk

Good luck.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs