Rails 1.1.5 released (2)

Apparently 1.1.5 is a CRITICAL update, please check:
http://weblog.rubyonrails.org/2006/8/9/rails-1-1-5-mandatory-security-
patch-and-other-tidbits

They are begging for everyone to update to 1.1.5, no many details are
given though.


Ruben N.
www.leftbee.net – Personal Blog

On Aug 10, 2006, at 12:54 AM, John W. Long wrote:

John L.
http://wiseheartdesign.com

Fantastic, latest gem is working like a charm with 1.1.5!

Thanks!


Ruben N.
www.leftbee.net – Personal Blog

Ruben N. wrote:

Apparently 1.1.5 is a CRITICAL update, please check:
http://weblog.rubyonrails.org/2006/8/9/rails-1-1-5-mandatory-security-patch-and-other-tidbits

Thanks Ruben. I’m hoping to push 0.5.1 out the door shortly. It will run
on 1.1.5.


John L.
http://wiseheartdesign.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs