Rails 1.0 gem installation - rake version not supported on


#1

gem install rails-1.0.0

the above commands gives an error saying it requires rake 0.6? what
should be done here ?

  • Thanks - Nirav

#2

gem install rails-1.0.0

the above commands gives an error saying it requires rake 0.6? what
should be done here ?

what version of rake are you using?

$ rake --version

try to update to the current version if you are below 0.6

cu jc


#3

Jens-Christian F. wrote:

gem install rails-1.0.0

the above commands gives an error saying it requires rake 0.6? what
should be done here ?

what version of rake are you using?

$ rake --version

try to update to the current version if you are below 0.6

cu jc

I installed latest gem. Installed windows version of one click ruby
installer.
Running gem install rails --include dependencies and it gives me this
error.

I am able to remote install, but local install fails.