Radiant 0.7.0 Requirements


#1

Hyia -

What are the requirements for this new version 0.7.0 ?
I installed the latest version through gem with dependencies - but I
keep on getting the following error while trying to invoke radiant
(-version):

… rails/railties/lib/initializer.rb:199:in set_load_path': undefined methodload_paths’ for nil:NilClass (NoMethodError)

Thanks

Sylvain