Qwt version

Hi, all!

Should the latest version of gnuradio already build against qwt6.1 ?

The FindQwt.cmake script suggests this.

– Volker

On Sat, Oct 26, 2013 at 12:43 PM, Volker S. [email protected] wrote:

Hi, all!

Should the latest version of gnuradio already build against qwt6.1 ?

The FindQwt.cmake script suggests this.

– Volker

Apparently, no. This was never tested, but it looks like there are too
many changes between 6.0 and 6.1 to work together. This will take more
time than I have right now to update (I’m more concerned with PyQWT
problems in Ubuntu 13.10), so I’ve just pushed an update to GNU Radio
to not work with 6.1.

Tom

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs