Question on railfrog

i would like to know why railfrog is not working on any platform higher
than
rails 2.0.5

Most likely because it is an Engine plugin, and the API for those
changed significantly in Rails 2.1 (I seem to recall). It looks like
the project had sat dormant for all of 2008 and most of this year, so
they have a lot of updating to do.

–Matt J.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs