Question on Hosting and Rails


#1

My current host is gatorhost.com. They use Ruby 1.85 and rails 2.3.2

I use Ruby 1.9.1 and rails 2.3.2.

Will I have a problem with any of my rails environment apps if I use
them on my hosted domain?


#2

On Fri, May 29, 2009 at 5:00 PM, J. D.
removed_email_address@domain.invalid wrote:

My current host is gatorhost.com. They use Ruby 1.85 and rails 2.3.2

I use Ruby 1.9.1 and rails 2.3.2.

Will I have a problem with any of my rails environment apps if I use
them on my hosted domain?

Murphy’s Law sez: yes.

If it were me, I’d set up a VM with the same configuration as the host
you’re deploying to and at least pre-deploy to it and run your tests.

Then, if it fails in production, you know what new tests to write. :slight_smile:

FWIW,

Hassan S. ------------------------ removed_email_address@domain.invalid


#3

Good idea - thanks mate