Question on gem update rails effect on fcgi/mysql bindings

Would upgrading rails and all dependancies break the installation of
the fcgi/mysql bindings? I know I had all this stuff working a month
ago or so, but since then I’ve updated a few times…

  • Rob


http://www.robsanheim.com/ - blog on java, rails, tdd, agility, and
life in general
http://www.ajaxian.com/ - the net’s premier ajax blog

Answering my own question - require returns false when things are
already loaded. That was confusing me (thanks Ezra).

  • Rob

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs