Query while installing mongrel via gem

Hi all,

When I

Sorry for the incomplete message. Here it is.

When I try to install mongrel via gem on my Windows system, I get the
following options. Which one should I choose (1…4) and where can I get
details about each of these options?

Thanks again…

$ gem install mongrel --include-dependencies
Select which gem to install for your platform (i386-cygwin)

  1. mongrel 1.0.1 (mswin32)
  2. mongrel 1.0.1 (ruby)
  3. mongrel 1.0 (mswin32)
  4. mongrel 1.0 (ruby)
  5. Skip this gem
  6. Cancel installation

select 1 for the latest mongrel running on windows binaries.

On 7/2/07, Rajmohan B. [email protected] wrote:

Select which gem to install for your platform (i386-cygwin)

When I


Manik J.
company: http://vinsol.com
blog: http://fromdelhi.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs