Qt/Ruby bindings for Qt 4?

Hi,

I see on http://raa.ruby-lang.org/project/qtruby/ that there not much
activitity with this project. Qt 4 is apparently still not supported.

Are the bindings available elsewhere maybe?

Philippe

On Aug 6, 2006, at 5:35 AM, Philippe L. wrote:

Hi,

I see on http://raa.ruby-lang.org/project/qtruby/ that there not
much activitity with this project. Qt 4 is apparently still not
supported.

Are the bindings available elsewhere maybe?

Philippe

http://rubyforge.org/projects/korundum

Any chance that Windows bindings will be available anytime soon?

Ruby is that the latest version of the Qt4 bindings works on Windows
with a little bit of manual intervention. I think it’s addressed
in the README/INSTALL file, but I’m not a Windows guru so I’m not
sure how well it works.

Caleb

Caleb T. wrote:

On Aug 6, 2006, at 5:35 AM, Philippe L. wrote:

Hi,

I see on http://raa.ruby-lang.org/project/qtruby/ that there not
much activitity with this project. Qt 4 is apparently still not
supported.

Are the bindings available elsewhere maybe?

Philippe

http://rubyforge.org/projects/korundum

Any chance that Windows bindings will be available anytime soon?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs