Pybombs install failure

I am trying to install latest gnuradio with pybombs on linux mint 64
bit,
and I get the error “Too many arguments” repeated multiple times:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs