Publishing a gem

I have a gem, all packaged and ready for installation, on rubyforge.
But I seems to be missing one step.

I uploaded the first gem more than 24 hours ago and remote installation
of the gem still fails. Is there something I need to do to get the gem
index to list the gem? Or do I just put the gem file on rubyforge and
it’s all auto handled from there?

Thanks for the help,
-Alex

On 1/16/07, Alex W. [email protected] wrote:

I have a gem, all packaged and ready for installation, on rubyforge.
But I seems to be missing one step.

I uploaded the first gem more than 24 hours ago and remote installation
of the gem still fails. Is there something I need to do to get the gem
index to list the gem? Or do I just put the gem file on rubyforge and
it’s all auto handled from there?

It’s supposed to be automatic. It was for mine.

Mike

On Wed, 2007-01-17 at 08:21 +0900, Alex W. wrote:

I have a gem, all packaged and ready for installation, on rubyforge.
But I seems to be missing one step.

I uploaded the first gem more than 24 hours ago and remote installation
of the gem still fails. Is there something I need to do to get the gem
index to list the gem? Or do I just put the gem file on rubyforge and
it’s all auto handled from there?

This process has been temporarily suspended, more details are on this
thread:

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/233999

Should resume in the next day or so.

Yours,

Tom

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs