Prompted to download octet-stream

Hi -

I have a rails site which works fine on my dev machine, works fine on
my host with ie6, but with firefox, on certain pages, it prompts me to
download an octet-stream. Anyone ever seen this and any ideas why?

If not, can anyone suggest what steps I should take to figure out
why? In other words, where should I look, what and how should I be
logging, if anything, to diagnose the problem?

Thanks,
Dino

In case anyone has this problem, switching from fcgi to to Passenger
solved this.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs