Problems with TextMate Rails Bundle

I know this isn’t really a Rails question but I was hoping someone
here might know. The generator function doesn’t seem to work in the
TextMate Rails bundle. I’ve tried upgrading to version 2.3.0 but that
hasn’t made any difference.

Is there some undocumented environment variable that needs to be set?
It would be nice if I didn’t have to drop out of TextMate to work on
my Rails projects.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs