Problems with Rails 1.0 on Ruby 1.8.4?

I think I recall reading that there were some incompatibilities,
but that was a while back. What’s the current situation?

-r

Technical editing and writing, programming, and web development:
http://www.cfcl.com/rdm/resume

Contact information: [email protected], +1 650-873-7841

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs