Problems installing Subscript

Has any one installed subscript engine. I having trouble completing the
installation: When I run
rake db:migrate:engines:substruct I get the following error;

(in /Users/peterw/railsapps/webprint)
Migrating engine ‘substruct’
== AddUserAndContact: migrating

– add_column(:questions, :email_address, :string, {:limit=>50})
-> 0.1110s
– change_column(:questions, :answered_on, :datetime, {:null=>true})
rake aborted!
Mysql::Error: Invalid default value for ‘answered_on’: ALTER TABLE
questions CHANGE answered_on answered_on datetime DEFAULT ‘’

Thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs