Problems installing a plugin

Hi,

I am attempting to install the globalization plugin using the following
commands:

ruby script/plugin install http://svn.globalize-rails.org/svn/globalize/globalize/branches/for-1.1/
cd vendor/plugins/
mv for-1.1/ globalize
rake globalize:setup

When i attempt to run rake globalize:setup i recieve the following
error:

Don’t know how to build task ‘globalize:setup’

If i run rake -T, globalize:setup is not in the list of available rake
commands. Is there a step that I am missing?

Thanks!

There was a post on that site that mentioned something about the link
you mentioned being down for like a month or something.

They talk about using an alternate address, check it out!

good luck

You ROCK!

Thanks man, it is now working.

Say hi to your mother for me.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs