Problemillas con la conexión en sliceho st

HOla amigos, me está pasando una cosa rara con la conexión al servidor
de Slicehost, estoy haciendo una aplicación en 2.0 y las peticiones me
tardan más de 1,2, 3 minutos o más …, lo cual es desesperante …, ya
sea en mi casa o en la oficina, el problema es con el servidor. La
primera vez que pasó, iba realmente lento, entonces reinicié el apache
tal como indican en slicehost:

save apache2.conf and gracefully restart Apache (this method of
restarting won’t kill open connections):

|sudo apache2ctl graceful

De repente parece que hizo efecto porque volvía a funcionar con
normalidad. Y desde hace unos días ha vuelto a ir lentísimo el servidor y no
se por qué puede ser, da igual si reinicio el apache que es desesperante
lo lento que va, una simple petición tarda 2 minutos en hacerlo, es
imposible.
Alguna sugerencia sobre lo que pueda pasar? gracias

|

Miguel Angel Calleja Lázaro
escribió:> |sudo apache2ctl graceful

[email protected]
http://lists.simplelogica.net/mailman/listinfo/ror-es

Si ayuda, contraté 256slices, ubuntu con Apache y mongrels.

2008/4/21 Miguel Angel Calleja Lázaro [email protected]:

De repente parece que hizo efecto porque volvía a funcionar con normalidad. Y desde hace unos días ha vuelto a ir lentísimo el servidor y no se por qué puede ser, da igual si reinicio el apache que es desesperante lo lento que va, una simple petición tarda 2 minutos en hacerlo, es imposible.
Alguna sugerencia sobre lo que pueda pasar? gracias

¿Ves algo raro en los logs? Cuando estás en desarrollo Mongrel se
encarga de decirte por cada petición que porcentaje de tiempo se gastó
en que cosa, ¿has mirado esto a ver que puede estar pasando?

mongrel esta sirviendo contenidos estático?

2008/4/21 Federico B. [email protected]:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs