Problemas instalar RMagick

Hooooooooola

Estoy intentando instalar RMagick y al hacer C:\ruby>gem install
rmagick-1.14.1-win32

Me da el siguiente error.
ERROR: Error installing gem rmagick-1.14.1-win32[.gem]: buffer error

Alguien sabe pq puede ser??

Muchas gracias

Rafael García wrote:

Davicin … escribió:

Muchas gracias

Debes instalar el ImageMagick que viene con la versión de Rmagick que
vayas a instalar y luego ya no debería darte problemas al hacer:

    gem install rmagick --local

Si aun así te los da prueba:

   gem update --system

Esto último lo he sacado de http://www.ruby-forum.com/topic/120754

Saludos!

La primera ya la había probado y nada.
Actualizando primero el sistema y luego instalando RMagick me fué bien.

Muchas gracias

Davicin … escribió:

Muchas gracias

Debes instalar el ImageMagick que viene con la versión de Rmagick que
vayas a instalar y luego ya no debería darte problemas al hacer:

    gem install rmagick --local

Si aun así te los da prueba:

   gem update --system

Esto último lo he sacado de http://www.ruby-forum.com/topic/120754

Saludos!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs