Problem with RubyWebDialogs and Ruby 1.8.4

Hi,

I try to use RubyWebDialogs 0.2.0 (which seems really great) under
Windows XP SP2. But when I try run an example script, I get this error:

Insecure operation - system (SecurityError)

On the web site, it is on the “Know issues”.

Does anyone solved that problem?

Thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs