Problem with http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ru

Hi,

There seems to be a problem with the web interface to ruby-talk at
http://blade.nagaokaut.ac.jp/.

For example,
http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/1
returns an email from Robert K. dated 15 Dec 2005 and not Matz’s
announcement of the list.

Has anyone else noticed this and are there plans to fix it?

Regards,
Sean

On 7/7/06, Sean O’Halpin [email protected] wrote:

There seems to be a problem with the web interface to ruby-talk at
http://blade.nagaokaut.ac.jp/.

For example, http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/1
returns an email from Robert K. dated 15 Dec 2005 and not Matz’s
announcement of the list.

Has anyone else noticed this and are there plans to fix it?

See the discussion here:

http://www.codecomments.com/archive327-2005-12-733877.html

Forgive the link to an ugly, ad-heavy site, but it was the only source
I could find that had most of the conversation pulled together. Both
blade and google groups have the threading for that period
understandably mixed up. You can also read here:

http://groups.google.com/group/comp.lang.ruby/browse_frm/thread/104543856edfdd53/0b53da70fb67a86f?tvc=1#0b53da70fb67a86f

for a little more of the story. The first part of that thread is a
separate discussion; as I mentioned, google groups got the threads
mixed up. Start at message “7” in that link.

Anyways, it was due to a glitch in the mailing list that overwrote
some of the older messages in the archive. Wayne V. seems to
have, or at least had, backups of those messages, but it appears no
one’s done the restore yet.

Jacob F.

On 7/7/06, Jacob F. [email protected] wrote:

See the discussion here:
for a little more of the story. The first part of that thread is a
separate discussion; as I mentioned, google groups got the threads
mixed up. Start at message “7” in that link.

Anyways, it was due to a glitch in the mailing list that overwrote
some of the older messages in the archive. Wayne V. seems to
have, or at least had, backups of those messages, but it appears no
one’s done the restore yet.

Jacob F.

Thanks for the info. It would indeed be a shame if they were lost.

Regards,
Sean

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs