Problem with GNU Radio configure

Hi,

I am incurring in some problem with the configure of the GNU Radio.

Specifically, I would like to install GNU Radio on Fedora 16 (64 bit)
LXDE desktop, but when I configure it, it says that usrp and gr-usrp
will not be built because they fail some configuration checks. I also
tried to change the sdcc, using 2.8 or 2.9 (insted of 3.0), because this
allowed me to proper install GNU Radio on a different machine (32 bit)
over which Fedora 14 is installed.

Could you help me please? Do you think it might be a matter of 64 bit?

Thank you very much in advance.

Ottavio

On 17/01/12 05:39 AM, Ottavio Picchi wrote:

Could you help me please? Do you think it might be a matter of 64 bit?

Thank you very much in advance.

Ottavio


Use build-gnuradio:

http://www.sbrac.org/files/build-gnuradio

It will leave you with a working Gnu Radio + UHD configuration. The
modules you describe “usrp” and
“gr-usrp” are now deprecated. If you’re just starting out, and have
no need for backwards compatibility,
you should be using UHD, rather than the “classic” driver interfaces.


Principal Investigator
Shirleys Bay Radio Astronomy Consortium
http://www.sbrac.org

On Tue, Jan 17, 2012 at 07:31:49AM -0500, Marcus D. Leech wrote:

modules you describe “usrp” and
“gr-usrp” are now deprecated. If you’re just starting out, and have
no need for backwards compatibility,
you should be using UHD, rather than the “classic” driver interfaces.

Also the current build, 3.5.+, does not require sdcc. sdcc 3.0 does not
work anyway and was used to build the USRP1 firmware. Marcus’ script
gets the firmware files and installs them for you.


The computer is supposed to work for YOU, not the other way around.
LRK
gr-user . ovillatx.sytes.net

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs