Problem with bundler and git-sourced gems


#1

I’m having this problem with JRuby + bundler + git-sourced gems. Anyone
else experiencing something similar?

https://github.com/bundler/bundler/issues/3174


#2

following up on this: it was fixed in bundler 1.7.7

https://github.com/bundler/bundler/blob/master/CHANGELOG.md#177-2014-11-19

On Fri, Sep 26, 2014 at 6:07 PM, John Joseph B. <