Problem with bitbaking gnuradio3.2.1

Hello,

Does anyone have experience bitbaking gnuradio in OE?

I am getting some problems and don’t have any clue how to solve it.
Could
someone help me out?

This is with ‘git pull’, so I assume it is the latest OE already.

Any help will be greatly appreciated.

OE:beagleboard [email protected]:~/oe$ bitbake gnuradio

/var/lib/python-support/python2.6/bb/COW.py:29: DeprecationWarning: the
sets
module is deprecated
import types, sets
/var/lib/python-support/python2.6/bb/COW.py:29: DeprecationWarning: the
sets
module is deprecated
import types, sets
NOTE: Handling BitBake files: \ (6993/6993) [100 %]
NOTE: Parsing finished. 6715 cached, 0 parsed, 278 skipped, 2 masked.
NOTE: Cache is clean, not saving.
NOTE: Resolving any missing task queue dependencies
NOTE: Preparing runqueue
NOTE: Executing runqueue
NOTE: Running task 933 of 1281 (ID: 5,
/home/juan/oe/openembedded/recipes/gnuradio/gnuradio_3.2.1.bb, do_patch)
NOTE: Applying patch ‘no-usrp2.patch’
(openembedded/recipes/gnuradio/gnuradio/no-usrp2.patch)
NOTE: Task failed: Error:
/home/juan/oe/openembedded/recipes/gnuradio/gnuradio/./no-usrp2.patch
not
found.
ERROR: TaskFailed event exception, aborting
ERROR: Build of /home/juan/oe/openembedded/recipes/gnuradio/
gnuradio_3.2.1.bb do_patch failed
ERROR: Task 5
(/home/juan/oe/openembedded/recipes/gnuradio/gnuradio_3.2.1.bb,
do_patch) failed
NOTE: Tasks Summary: Attempted 932 tasks of which 932 didn’t need to be
rerun and 1 failed.
ERROR: ‘/home/juan/oe/openembedded/recipes/gnuradio/gnuradio_3.2.1.bb’
failedOE:beagleboard [email protected]:~/oe$ bitbake gnuradio

/var/lib/python-support/python2.6/bb/COW.py:29: DeprecationWarning: the
sets
module is deprecated
import types, sets
/var/lib/python-support/python2.6/bb/COW.py:29: DeprecationWarning: the
sets
module is deprecated
import types, sets
NOTE: Handling BitBake files: \ (6993/6993) [100 %]
NOTE: Parsing finished. 6715 cached, 0 parsed, 278 skipped, 2 masked.
NOTE: Cache is clean, not saving.
NOTE: Resolving any missing task queue dependencies
NOTE: Preparing runqueue
NOTE: Executing runqueue
NOTE: Running task 933 of 1281 (ID: 5,
/home/juan/oe/openembedded/recipes/gnuradio/gnuradio_3.2.1.bb, do_patch)
NOTE: Applying patch ‘no-usrp2.patch’
(openembedded/recipes/gnuradio/gnuradio/no-usrp2.patch)
NOTE: Task failed: Error:
/home/juan/oe/openembedded/recipes/gnuradio/gnuradio/./no-usrp2.patch
not
found.
ERROR: TaskFailed event exception, aborting
ERROR: Build of /home/juan/oe/openembedded/recipes/gnuradio/
gnuradio_3.2.1.bb do_patch failed
ERROR: Task 5
(/home/juan/oe/openembedded/recipes/gnuradio/gnuradio_3.2.1.bb,
do_patch) failed
NOTE: Tasks Summary: Attempted 932 tasks of which 932 didn’t need to be
rerun and 1 failed.
ERROR: ‘/home/juan/oe/openembedded/recipes/gnuradio/gnuradio_3.2.1.bb’
failed

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs