Problem with ActiveRecord installation

When I try to install activerecord with rubygems, it constantly pop
‘ZBuffer’ error. I tried to install older version, but it can’t be found
by rubygems in remote repository.

what should I do to install it?

aaaahhh, pardon.

So, exact copy from shell:

Install required dependency activerecord [Yn]? y
ERROR: While executing gem … (Zlib::BufError)
buffer error

when trying to install old activerecord:

Attempting remote installation of ‘activerecord-1.13.1’
ERROR: While executing gem … (Gem::GemNotFoundException)
Could not find activerecord-1.13.1 () 0) in the repository

So, what could that mean?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs