Problem while trying to run GRC

Hello,

I recently decided to install the latest version using the git. Since I
had
the 3.2.2 version, I removed it all and then began the process…
./bootstrap, ./configure (removing the unnecessary package etc) etc
etc…
Note that the “grc” package was installed.

The problem is, after I installed everything with no error message, when
I
try to run the grc, it simply seems that it wasn’t installed!

[email protected]:~/Downloads/gnuradio$ grc
The program ‘grc’ can be found in the following packages:

    • gnuradio-companion*
    • grc*
      Try: sudo apt-get install

Even after installing every necessary packages etc and not having any
error
message, I’m still afraid I might have commited a mistake (I’m not a
linux
expert as well). A friend has also installed using the same steps and
got it
working.

Thanks!

Regards,
Bernardo

2011/2/22 Bernardo Guadagnin G. [email protected]:

  • grc
    Try: sudo apt-get install
    Even after installing every necessary packages etc and not having any error
    message, I’m still afraid I might have commited a mistake (I’m not a linux
    expert as well). A friend has also installed using the same steps and got it
    working.
    Thanks!
    Regards,
    Bernardo

GRC was renamed to “gnuradio-companion” to avoid a name conflict with
another package. Try that instead.

Tom

Thanks Tom, now it works!

I didn’t know that… I’m sorry!

Regards,
Bernardo

2011/2/22 Tom R. [email protected]ain.invalid

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs