Problem since r3679


#1

When I do ‘rake migrate’ since r3679 (I rolled back to there and it
works) I get

rake aborted!
undefined method `namespace’ for main:Object
./rakefile:10

Do I have to make any changes to my rails app since r3679?

Cheers,
Ian


#2

2006/2/28, Ian W. removed_email_address@domain.invalid:

When I do ‘rake migrate’ since r3679 (I rolled back to there and it works) I get

You need Rake 0.7.0 to use the new namespace features.

Bye !


#3

You need Rake 0.7.0 to use the new namespace features.
Awesome, thanks!


#4

Damn, now I’m getting:

undefined method `verify!’ for {}:Hash, when I try and browse to a
controller usiing webrick

Again, when I rollback to the old version it works…


#5

Ian W. wrote:

Damn, now I’m getting:

undefined method `verify!’ for {}:Hash, when I try and browse to a
controller usiing webrick

I’m getting this too.

I believe since 3693 (http://dev.rubyonrails.org/changeset/3693).

Tom