Problem running FCD demo

I am trying to run the FCD nfm demo with the proplus module. This is
using
3.7.3. Everything compiled and loaded fine. I am very tired and going to
bed.

I would really appreciate someone looking at this. Thanks in advance.

Executing: “/home/mike/fcd_nfm_rx.py”

Using Volk machine: avx_64_mmx_orc
Funcube Dongle Pro+ found as: plughw:1,0
Dongle sucessfully initialized
Result of Action :+++++
FCDAPP 20.03
Lna gain enabled
Mixer gain disabled
If gain set to: 0
Set Frequency to: 1.62475e+08 Hz, corrected to: 162475008 Hz
len(audio_taps) = 463
audio_alsa_source[plughw:1,0]: snd_pcm_hw_params failed: Input/output
error
Traceback (most recent call last):
File “/home/mike/fcd_nfm_rx.py”, line 405, in
tb.Start(True)
File
“/usr/local/lib/python2.7/dist-packages/grc_gnuradio/wxgui/top_block_gui.py”,
line 73, in Start
self.start()
File
“/usr/local/lib/python2.7/dist-packages/gnuradio/gr/top_block.py”,
line 104, in start
top_block_start_unlocked(self._tb, max_noutput_items)
File
“/usr/local/lib/python2.7/dist-packages/gnuradio/gr/runtime_swig.py”,
line
4629, in top_block_start_unlocked
return _runtime_swig.top_block_start_unlocked(*args, **kwargs)
RuntimeError: check topology failed on audio_alsa_source(12) using
ninputs=0, noutputs=2

Have a look at your dmesg log. You probably see a " not enough
bandwidth" message. Are you using an usb 2 or an usb 3 port ?

– Volker

Am 19.03.2014 03:57, schrieb Mike H.:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs