Problem installing validation_reflection plugin

Greetings,

I’m having a problem installing the validation_reflection plugin that
I’ve never seen before and wonder if anyone can give me a clue as to
what might be going on.

C:\InstantRails\rails_apps\register>ruby script/plugin -v install
git://github.com/redinger/validation_reflection.git
Plugins will be installed using http
git clone --depth 1 git://github.com/redinger/validation_reflection.git
“C:/InstantRails/rails_apps/register/vendor/plugins/validation_reflection”
removing:
C:/InstantRails/rails_apps/register/vendor/plugins/validation_reflection/.git

This is all the information I get. I’ve gotten the same message both
with and without the validation_reflection gem installed.

Development platform is Windows XP / InstantRails / Rails 2.1.1 / Ruby
1.8.6 patchlevel 111.

Any help is greatly appreciated!

Best regards,
Bill

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs