Problem installing fxruby on Linux with gems


#1

In my Windows, with ruby one click installer, I can do this:

require ‘fox16’

But in Ubuntu 7.04, I can not do that.
irb(main):001:0> require ‘rubygems’
=> true
irb(main):002:0> require ‘fox16’
LoadError: no such file to load – fox16
from /usr/lib/ruby/1.8/rubygems/custom_require.rb:27:in
gem_original_require' from /usr/lib/ruby/1.8/rubygems/custom_require.rb:27:inrequire’
from (irb):2

But first here’s what I do to install fxruby.
$ sudo apt-get install libfox-1.6-dev
$ sudo gem install fxruby

But I can do this:
irb(main):004:0> require ‘fox16/version’
=> true

Any idea?