Problem in migrating

hi guys,
I have stuck in problem could you please get me out of it. whenever i
try to migrate my application an error like
Rake aborted!
no such file to load --openssl
is being displayed. i Already have openssl installed in my system.
hope you will solve my problem soon.
thanks.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

rizwana wrote:
| hi guys,
| I have stuck in problem could you please get me out of it. whenever i
| try to migrate my application an error like
| Rake aborted!
| no such file to load --openssl
| is being displayed. i Already have openssl installed in my system.

Can Ruby find it? It does not mean the openssl.rb, but either an
openssl.so or openssl.dll. Which and how to get those depends on your
OS.


Phillip G.
Twitter: twitter.com/cynicalryan
Blog: http://justarubyist.blogspot.com

~ The only skills I have the patience to learn are those that have no
real application in life. – Calvin
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkgpqhAACgkQbtAgaoJTgL8wlwCfQDZI1DcF+amzZL8l8WYd5t4p
TlAAnA4eDMV+B/Es8iR04Y183rGttk5V
=XAv8
-----END PGP SIGNATURE-----

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs