Problem in AWS-S3 gem

Hello people,

Added aws-s3 and ran bundle install and this one popped up

Gem::RemoteFetcher::FetchError: bad response Internal Server Error 500
(http://rubygems.org/gems/xml-simple-1.1.1.gem)
An error occured while installing xml-simple (1.1.1), and Bundler
cannot continue.
Make sure that gem install xml-simple -v '1.1.1' succeeds before
bundling.

Oops!

Some one call its developers and tell them to fix it!

On Sun, Jan 1, 2012 at 1:43 PM, Karthikeyan [email protected] wrote:

Oops!

Some one call its developers and tell them to fix it!

Rubygems was down, postgresql partied too hard:

https://twitter.com/#!/gemcutter/status/153475728367828994

It is up now for about half an hour or so.

Peter


Peter V.
http://twitter.com/peter_v
http://rails.vandenabeele.com

OK, enjoy! I can wait.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs