Problème version RubyGems avec Netbeans 6.5

Bonjour,

J’ai un petit problème avec un projet RoR.
Il me dit que Rails requires RubyGems >= 1.3.1 (you have 1.2.0).
Je travaille sous Netbeans et lorsque je controle la version
installée, j’ai bien la 1.3.1 par défaut.

D’autre part, si je lance un projet réalisé ultérieurement, je
n’obtiens pas ce message. Ou peut on configurer la version de RubyGems
dans le projet afin que je transforme le 1.2.0 en 1.3.1 ?

Merci

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs