Problème de mise à jour

Bonsoir,

J’essaye de mettre à jour ma version de rails et je me tape un odieux
message :

ERROR: While executing gem … (NoMethodError)
undefined method `prerelease?’ for nil:NilClass

Si l’un d’entre vous sait comment régler ce problème, je prends avec
plaisir.

Greg

peux tu essayer de faire:
$ sudo gem update rails --verbose

Et de nous donner le log?

Merci,

  • Matt

2009/7/23 Gregoire LEJEUNE [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs