Preferences gem version 0.4.2

Hello,

I installed the preferences gem (0.4.2) but it doesn’t load the file
app/preference.rb which causes the plugin to fail. I’m on Rails 2.3.11.
Any
tips on what I should add to get it working? I’m sure the gem wasn’t put
on
RubyGems.org just to annoy people that download it …

The plugin does work. I guess it’s all in the name of the guy that made
it,
PLUGINaweek.

CmdJohnson

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs