Postgres installtion

im trying to install postgres on linux(slackware) with this command:
“gem install postgres” (after i installed all the ruby components) and
i got this error:
" /usr/bin/gem:9: in ‘require’:no such file to load --rubygems
(Loaderror)
from /usr/bin/gem:9"
someone know what is the problem ?
thanks !

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs